PHP/Apache Update - die Nachwehen

Nachdem der Apache auf Version 2.4 wieder läuft und alle VHosts findet, musste ich feststellen, dass der SVN Server nicht mehr erreichbar war. Die Fehlermeldung beim Starten mit dav_svn enabled will mir sagen, dass das Paket libapache2-svn nicht gefunden werden kann. libapache2-svn hat eine Abhängigkeit zu apache2.2-common welches nicht mehr unter 2.4 verfügbar ist. Nach vielen Recherchen und dem Update von Subversion über apt und einer neuen Paketquelle wollte immer noch nichts so laufen wie geplant....

Tags

comments powered by Disqus